Access to registry.styra.com is currently unavailable.
Incident Report for Styra
Resolved
Access to resgistry.styra.com has been restored for all users.
Posted Mar 07, 2022 - 19:25 UTC
Update
We are continuing to investigate this issue.
Posted Mar 07, 2022 - 16:14 UTC
Investigating
We are investigating an issue currently preventing access to registry.styra.com.

Downloading self-hosted DAS images from the Styra registry is not available at this time. This should not have any impact on existing systems.
Posted Mar 07, 2022 - 16:12 UTC
This incident affected: Styra Registry.