Global Styra tenants UI outage.

Incident Report for Styra

Resolved

This incident has been resolved.
Posted Mar 02, 2022 - 20:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 02, 2022 - 20:04 UTC

Monitoring

Styra DAS web app UI is back up and operating as expected. We will continue to monitor the implemented fix.
Posted Mar 02, 2022 - 20:03 UTC

Investigating

We are investigating an issue currently blocking access to Styra DAS web UI.

All backend services, such as decisions, are not impacted and still operating as normally expected.
Posted Mar 02, 2022 - 19:50 UTC
This incident affected: Styra DAS web app.