Policy bundle builds may be impacted for Kubernetes system
Incident Report for Styra
Resolved
We have successfully reverted our latest changes to the last known stable release.

Upon further investigation, no customers were impacted by the latest changes. This incident only impacted internal testing environments.
Posted Jul 28, 2022 - 16:30 UTC
Identified
Our engineering team has identified an issue that may impact policy bundle builds in Kubernetes-type systems. A fix has been implemented and will be deployed into production shortly.
Posted Jul 28, 2022 - 16:10 UTC
This incident affected: Policy Publishing.