Styra UI turns blank without workspace wide permissions on loading stacks
Incident Report for Styra
Resolved
We have successfully pushed a fix into production

Upon further discovery, we learned that on August 3 at approximately 5 pm PST, we pushed a release that broke the UI for all users that were holding Stack permissions but did not have Workspace wide permissions at the same time.
Posted Aug 04, 2022 - 08:57 UTC
Identified
We have identified the root cause and a fix is in progress.
Posted Aug 04, 2022 - 08:30 UTC
Investigating
We are aware of an issue that is affecting UI access whenever the user is logging into DAS and has access to a stack but does not hold workspace permissions.
Posted Aug 04, 2022 - 08:26 UTC
This incident affected: Styra DAS web app.