Newly installed Kubernetes systems unable to send Kubernetes resource configuration to Styra DAS
Incident Report for Styra
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 23:22 UTC
Update
This issue is now resolved. Kubernetes datasources are now fully functional for new systems.
Posted Jan 20, 2022 - 23:20 UTC
Update
Testing for the hotfix has been completed and have begun uploading the hotfix to staging.

More updates to come.
Posted Jan 20, 2022 - 21:16 UTC
Identified
Due to an incompatible API change, newly installed Kubernetes systems are unable to send the Kubernetes resource configuration to Styra DAS.

Existing Kubernetes systems are not impacted.

A hotfix is currently in testing. Updates to come.
Posted Jan 20, 2022 - 17:57 UTC
This incident affected: Datasources.