Swimlanes UI for Stacks temporarily unavailable

Incident Report for Styra

Resolved

We found the root cause and reverted the breaking changes. Swimlanes are now loading as expected. This issue is resolved.
Posted Apr 05, 2022 - 17:31 UTC

Investigating

We are currently investigating the issue preventing the Swimlanes UI from loading in the Stacks view. Updates to come.
Posted Apr 05, 2022 - 16:59 UTC
This incident affected: Styra DAS web app.