DAS Web App UI is currently inaccessible

Incident Report for Styra

Resolved

This incident has been resolved.
Posted Mar 09, 2022 - 19:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 09, 2022 - 19:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2022 - 19:33 UTC

Investigating

We are currently experiencing an issue impacting users to access their DAS tenant web app.

Only UI access is impacted at this time. All decisions and other DAS operations are not impacted at this time.
Posted Mar 09, 2022 - 19:27 UTC
This incident affected: Styra DAS web app.