Investigating potential issues in loading new decisions logs to the UI for US-based tenants.
Incident Report for Styra
Resolved
This issue has been resolved.

The impact of this incident was very minimal for our end users. Only a few data points were temporarily missing in the decisions UI. All decision data should now be visible.
Posted Feb 14, 2022 - 17:23 UTC
Investigating
Our internal monitoring system triggered an alert with potential issues with the service that serves decision logs to the UI. Decision logs generation are not impacted.
Posted Feb 14, 2022 - 16:03 UTC