Global DAS Free outage

Incident Report for Styra

Resolved

This incident has been resolved. All DAS Free environments are fully operational.
Posted May 13, 2022 - 02:00 UTC

Identified

We have identified a fix and are now applying it to all DNS records
Posted May 13, 2022 - 01:51 UTC

Investigating

All DAS Free accounts are currently unavailable. We have identified a problem with DNS and are investigating a fix. Enterprise customers are not impacted.
Posted May 13, 2022 - 00:11 UTC